Loading 99%

Help us make the PC experience better!

Loading 99%

Postby For Serious » Sat Oct 04, 2014 10:49 am

Not sure that this is a real problem bug.
Windows 7, default install, running in windowed mode, saved normally the last time I quit.
When I tried to load the game leaded to 99% then just stopped. I left it for like 10 minutes a few times but nothing changed.
This persisted over multiple restarts of my computer.
One time, I opened a second Xenominer when the first one got to 99% loading, then I tried loading the same game on the second window and it loaded fine.
This fixed the problem.
User avatar
For Serious
 
Posts: 5
Joined: Wed Oct 01, 2014 10:26 am

Re: Loading 99%

Postby brian » Wed Oct 08, 2014 1:08 pm

I've seen this once on a new install and then it never happened again.

Once it gets to 99, it should get to 100 almost instantly. For now, if you see it at 99 for a while quit and reload it.
brian
 
Posts: 249
Joined: Fri Sep 21, 2012 9:24 am

Re: Loading 99%

Postby still crosshair » Wed Oct 08, 2014 3:52 pm

brian wrote:I've seen this once on a new install and then it never happened again.

Once it gets to 99, it should get to 100 almost instantly. For now, if you see it at 99 for a while quit and reload it.


I seen the 99 load when I was messing around with the 2.5 update. Maybe around 1 out of 3 loads was a 99 and stop loading. I always just restarted xenominer and it would load up fine. Does not seem to be a large problem but more of a annoyance.
The TCD 1471 !!!
Spoiler: show
Image

Image

Image
User avatar
still crosshair
 
Posts: 2955
Joined: Wed Nov 07, 2012 10:17 pm
Location: Hanging on the mountain

Re: Loading 99%

Postby DarthNihilus » Sat Nov 15, 2014 8:35 am

I'm playing 2.5.1 and every time after zooming out, or just after descending to the caves, or just randomly, I'm disappearing from the radar ( the green dot). And there was one occasion when my world wasn't loading. It was forever on 99%. tried to reload it up to 3 times. then just made a new world.
DarthNihilus
 
Posts: 2
Joined: Sat Nov 15, 2014 8:24 am


Return to Report a Bug on PC XenoMiner

Who is online

Users browsing this forum: No registered users and 1 guest

cron